Moodle Live Chat Plugin

logo-livechat.pngThe current version of Live Chat in the Moodle plugins repository shows that the last supported version is Moodle 2.5

For those wishing to use the plugin in a later version of Moodle, you can get it from the Live Chat site here.

I installed the Moodle 3.x version on my Moodle 3.1 site without a problem.

 

 

Leave a Reply

Your email address will not be published. Required fields are marked *