Dangerous Vulnerability Found In Moodle 3.6.3, Earlier Versions Potentially Affected, Issue Not Yet Fix

Source: https://www.lmspulse.com/2019/dangerous-vulnerability-found-in-moodle-3-6-3-earlier-versions-potentially-affected-issue-not-yet-fix/ On April 28th, a vulnerability affecting Moodle 3.6.3 was documented by ethical hacker from Turkey Özkan Mustafa, aka AKKUŞ on his Pentest Blog. LMSPulse@lmspulse URGENT: Review the Admin roles in your #Moodle site ASAP CVE-2019-11631 High Severity vulnerability found Özkan Mustafa Akkuş@ehakkus (CVE-2019-11631) In Moodle 3.6.3 and in prior versions, the plugin installation area…